Utilisation d'appareils Apple d'anciennes générations

L'application Pretnumerique exige la version iOS 13.0 ou plus pour être en mesure d'être installée sur un appareil Apple.

Si un usager a déjà l'ancienne version de l'application d'installée sur un appareil Apple plus ancien qui ne peut avoir la version 13.0 de iOS, il peut continuer à utiliser l'application, mais celle-ci ne sera plus mise à jour.

Aussi, si de nouvelles bibliothèques se seraient ajoutées depuis la mise en ligne de la nouvelle version de l'application (au printemps 2020), ces bibliothèques ne sont pas ajoutées à l'ancienne version de l'application et ne seraient donc pas disponibles dans celle-ci.
Date de création: 15/06/2021 16:09 (stephanie.st-jacques@bibliopresto.ca)      Mis à jour: 08/07/2021 07:00 (stephanie.st-jacques@bibliopresto.ca)